New version released (4.2.46)
Informational
12/20/2024, 3:59pm EST
New version released (4.2.46)
Status: closed
Date:
12/20/2024, 3:58pm EST
Affected Components:
Tricefy Web Application
Update
12/20/2024, 3:58pm EST
12/20/2024, 3:58pm EST
We are pleased to release Tricefy 4.2.46!
What’s new:
Fixed an issue with generating some Study PDFs