Maintenance downtime

Maintenance
03/09/2024, 6:15pm EST

Maintenance downtime

Status: closed
Start: 03/09/2024, 9:00am EST
End: 03/09/2024, 6:15pm EST
Duration: 9 hours 15 minutes
Affected Components:
Receiving Tier Tricefy Web Application
Update

03/09/2024, 9:00am EST

03/09/2024, 9:00am EST

During the scheduled maintenance window, the Tricefy 4 application, including patient links, may be temporarily unavailable for a period of time. Any examinations in the queue for Tricefy 4 will automatically be uploaded to the account when the maintenance has completed.

We apologize for any inconvenience this may cause. We understand the importance of uninterrupted access to the Tricefy application, and assure you that our team will work diligently to minimize the downtime. We appreciate your understanding and cooperation during this time.

If you have any questions or concerns, please feel free to reach out to our support team at support@triceimaging.com

Thank you for your patience as we continue to bring you best in class performance and reliability.

Update

03/09/2024, 10:20am EST

03/09/2024, 10:20am EST

Maintenance is underway.

Update

03/09/2024, 3:32pm EST

03/09/2024, 3:32pm EST

The maintenance work is nearly complete. Once testing is complete, access will be restored.

Update

03/09/2024, 5:15pm EST

03/09/2024, 5:15pm EST

Maintenance is complete, and the site is returning to normal operation.

Resolved

03/09/2024, 6:15pm EST

03/09/2024, 6:15pm EST

Downtime window is complete. Thank you for your patience!

Root Cause

03/09/2024, 6:15pm EST

03/09/2024, 6:15pm EST

Planned maintenance.