Tricefy Performance Issues
Incident
12/26/2023, 11:33am EST
Tricefy Performance Issues
Status: closed
Start:
12/26/2023, 9:42am EST
End:
12/26/2023, 11:33am EST
Duration: 1 hour 50 minutes
Affected Components:
Receiving Tier
Tricefy Web Application
Update
12/26/2023, 9:42am EST
12/26/2023, 9:42am EST
We are experiencing some issues processing uploads. Image uploads and other requests are successful but are not being processed and made available in customer accounts. We are working to resolve the issue and expect files to automatically show up once the system has caught up.
Resolved
12/26/2023, 11:33am EST
12/26/2023, 11:33am EST
Tricefy was experiencing scaling issues.