Degraded Service

Incident
12/22/2023, 8:43am EST

Degraded Service

Status: closed
Start: 12/22/2023, 4:29am EST
End: 12/22/2023, 8:29am EST
Duration: 4 hours
Affected Components:
Tricefy Web Application
Update

12/22/2023, 4:29am EST

12/22/2023, 4:29am EST

We are experiencing downtime in parts of the Tricefy infrastructure. New DICOM uploads are successful but files are not being procsessed and made available in customer accounts.We are working to resolve the issue and expect files to automatically show up once the system has caught up.

Resolved

12/22/2023, 8:29am EST

12/22/2023, 8:29am EST

The backlog of work has completed processing.

Root Cause

12/22/2023, 8:29am EST

12/22/2023, 8:29am EST

A configuration error prevented some servers from operating.

Update

12/22/2023, 8:43am EST

12/22/2023, 8:43am EST

The issue has been resolved, and files are being processed. Studies will be available as expected soon. This incident will remain open until the backlog is complete.