Receiving Tier maintenance

Maintenance
09/30/2023, 9:52am EDT

Receiving Tier maintenance

Status: closed
Start: 09/30/2023, 8:00am EDT
End: 09/30/2023, 9:52am EDT
Duration: 1 hour 52 minutes
Affected Components:
Receiving Tier
Update

09/30/2023, 8:00am EDT

09/30/2023, 8:00am EDT

Changes to the Receiving Tier (used by all Uplinks) will require a short period of downtime. The expected downtime is less than one hour.

The destination IP addresses used exclusively by Uplink versions 4.0 and newer will change. Most installations utilize DNS (hl7-receiving.trice.io) but may require firewall changes in customer networks.

Currently, as seen on https://www.tricefy.help/help/network , there are four IP addresses in use: 54.229.153.78, 52.213.41.86, 54.171.0.176, and 54.72.5.235.

Some details:

The first two addresses (54.229.153.78, 52.213.41.86) will be removed and the remaining two (54.171.0.176, 54.72.5.235) will be in operation. The domain names receiving.trice.io and hl7-receiving.trice.io will both resolve to the same addresses (54.171.0.176, 54.72.5.235).

Update

09/30/2023, 8:06am EDT

09/30/2023, 8:06am EDT

This maintenance has started.

Resolved

09/30/2023, 9:52am EDT

09/30/2023, 9:52am EDT

This maintenance is complete. Total downtime was less than 30 minutes.