Permalinks partially unavailable

Incident
06/21/2023, 12:10pm EDT

Permalinks partially unavailable

Status: closed
Start: 06/21/2023, 11:10am EDT
End: 06/21/2023, 12:10pm EDT
Duration: 1 hour
Affected Components:
Tricefy Web Application
Update

06/21/2023, 11:10am EDT

06/21/2023, 11:10am EDT

We are currently experiencing an issue with "Study Permalinks" which go through tricefy.com

A temporary workaround is to replace "tricefy.com" with "tricefy4.com" in the URL.

Update

06/21/2023, 11:53am EDT

06/21/2023, 11:53am EDT

A fix for the issue is being deployed. This will not interrupt the operation of Tricefy, other than permalinks and athenahealth single sign-on logins.

Resolved

06/21/2023, 12:10pm EDT

06/21/2023, 12:10pm EDT

The issue is now resolved.

Root Cause

06/21/2023, 12:10pm EDT

06/21/2023, 12:10pm EDT

A redirect from "tricefy.com" to "tricefy4.com" was not working