athenahealth single sign-on update

Maintenance
10/01/2022, 11:15pm EDT

athenahealth single sign-on update

Status: closed
Start: 10/01/2022, 11:00pm EDT
End: 10/01/2022, 11:15pm EDT
Duration: 15 minutes
Affected Components:
Tricefy Web Application
Update

10/01/2022, 11:00pm EDT

10/01/2022, 11:00pm EDT

This only pertains to customers with athenahealth integration single sign-on (SSO).

We will be making a configuration change in Tricefy, in response to an update coming from athenahealth systems. Attempts to utilize single sign-on from athenahealth during this brief window may be unreliable.

Resolved

10/01/2022, 11:15pm EDT

10/01/2022, 11:15pm EDT

Update is complete.