Database maintenance

Maintenance
07/03/2022, 12:20pm EDT

Database maintenance

Status: closed
Start: 07/03/2022, 12:00pm EDT
End: 07/03/2022, 12:20pm EDT
Duration: 20 minutes
Affected Components:
Receiving Tier Tricefy Web Application
Update

07/03/2022, 12:00pm EDT

07/03/2022, 12:00pm EDT

A short update will be applied to the database which will cause a brief downtime during reboots.

Resolved

07/03/2022, 12:20pm EDT

07/03/2022, 12:20pm EDT

Maintenance is complete.