Tricefy is experiencing long processing times

Incident
06/03/2022, 1:45pm EDT

Tricefy is experiencing long processing times

Status: closed
Start: 06/03/2022, 12:20pm EDT
End: 06/03/2022, 1:45pm EDT
Duration: 1 hour 24 minutes
Affected Components:
Receiving Tier Tricefy Web Application
Update

06/03/2022, 12:20pm EDT

06/03/2022, 12:20pm EDT

An unusually high load is in progress for the service, and a subset of users may experience delays with some operations. Investigation is ongoing.

Resolved

06/03/2022, 1:45pm EDT

06/03/2022, 1:45pm EDT

This has been resolved.