Tricefy is experiencing long processing times

Incident
03/31/2022, 10:09am EDT

Tricefy is experiencing long processing times

Status: closed
Start: 03/31/2022, 4:00am EDT
End: 03/31/2022, 10:09am EDT
Duration: 6 hours 9 minutes
Affected Components:
Tricefy Web Application
Update

03/31/2022, 4:00am EDT

03/31/2022, 4:00am EDT

An unusually high load is in progress for the service, and a subset of users may experience delays with some operations.

Mitigations are underway and recovery is in progress.

Resolved

03/31/2022, 10:09am EDT

03/31/2022, 10:09am EDT

Tricefy processing system is operating normally again.