Potential downtime maintenance window

Maintenance
02/13/2021, 4:11pm EST

Potential downtime maintenance window

Status: closed
Start: 02/13/2021, 1:00pm EST
End: 02/13/2021, 4:11pm EST
Duration: 3 hours 11 minutes
Affected Components:
Receiving Tier Tricefy Web Application
Update

02/13/2021, 1:00pm EST

02/13/2021, 1:00pm EST

We will be performing some database maintenance, and the Tricefy application may be unavailable for a short time during this window.

Update

02/13/2021, 3:12pm EST

02/13/2021, 3:12pm EST

Maintenance is progressing normally, currently at about 80% complete.

Update

02/13/2021, 4:10pm EST

02/13/2021, 4:10pm EST

Maintenance is complete. Uploads enqueued during maintenance will be processed.

Resolved

02/13/2021, 4:11pm EST

02/13/2021, 4:11pm EST

Resolved incident for the status page!