New version released (4.0.131)

Maintenance
07/30/2020, 12:17am EDT

New version released (4.0.131)

Status: closed
Start: 07/30/2020, 12:00am EDT
End: 07/30/2020, 12:17am EDT
Duration: 17 minutes
Affected Components:
Tricefy Web Application
Update

07/30/2020, 12:00am EDT

07/30/2020, 12:00am EDT

We are pleased to release Tricefy 4.0.131!

What's new:

  • We now prevent the browser from "auto-filling" fields in Adaptive Reporting.
  • Searching by a date will now show the patient date of birth in patient results, instead of their last study date.
  • Cleaning up preliminary reports that were inadvertently duplicated while copying a study.
  • Adaptive Reporting templates may now specify a measurement unit type (e.g. grams, or ounces) for data presented from Structured Report files, which will be presented in the desired unit.

Resolved

07/30/2020, 12:17am EDT

07/30/2020, 12:17am EDT

Complete.